EDILCLIMA

Utilizzi un software Autodesk versione 2010 o precedenti?

Dal 31 agosto 2019 Autodesk ha interrotto il supporto per le versioni 2010 e precedenti. È quindi consigliabile eseguire l’aggiornamento ad una versione supportata. Ti informiamo che potrai continuare ad utilizzare il software (vers. 2010 o precedenti) già installato sul tuo pc, tuttavia Autodesk non fornirà più alcun supporto per queste versioni, inclusa la riattivazione.

 

Vedia anche

SCOPRI TUTTE LE PROMOZIONI >>

CONTATTI

mep@edilclima.it | Tel. 0322.835816